System Requirements

Wagonflow 4 is the first version specifically for the Windows platform and will run on Windows 95 or higher. It may run on other OSs using an emulator but I cannot vouch for that. It was a simple port using the Delphi language and it doesn’t look so good on the larger screens many of you now have. It will run on windows 10 but users have reported that, in order to obtain a readable display, they need to reduce the resolution of their monitor to 800 x 600 or even lower. You will need to experiment to see what works for you.

I am looking at a simple rewrite of the screen settings to overcome this and I will announce here when that is ready.